ATS48 Soft Start Troubleshooting and Introduction

The Altistart 48(ATS48) series of soft starters by Square D and Schneider Electric allows for consistent start/stop rates that are independent of motor loads. These devices are more advanced than the standard drives that cannot control the applied motor torque. Featuring contact wiring and control, the soft starter allows for near-seamless integration with existing operations. Many preset parameters are included with the device and they cover a large spectrum of operations. Additional parameters may also be loaded up to meet specific needs. Available power ratings include:

  • 3 – 200 HP @ 208VAC, 60 Hz
  • 5 – 250 HP @ 230VAC, 60 Hz
  • 10 – 500 HP @ 460VAC, 60 Hz
  • 15 – 600 HP @ 575VAC, 60Hz

The ATS48 series features a dual configuration of two motors which allows for a cascaded start/stop in many operations. Using the Torque Control System(TCS) the unit can minimize wear on gears which allows for less time servicing the unit.

The Altistart 48 series takes advantage of the PowerSuite™ software for programming of your drive or soft starter.  With this software, you will be able to monitor and document all of your operations. Configurations are easily saved via hard disk, CD-ROM, flash memory, etc. Using Ethernet technology, the user is able to configure and monitor operations on the go, and a constant feed of information allows for real-time opportunity to modify and adjust configuration files on the fly.

Troubleshooting can be an issue for people when so many different things are going on. It just isn’t feasible to stop operations every time an error occurs. Below is a list of fault codes for the ATS48 Soft Start series that will help determine most issues:

Fault CodeDescription
nLP
rdY
Soft start without run command and:
• Line power not supplied
• Line power supplied
tbSStarting time delay not elapsed
HEAMotor preheating in progress
(Use SUP menu to set up monitoring
parameter. Factory setting: Motor Current.)
Soft start with run command
brLSoft start braking
StbWaiting for a command (RUN or STOP) in
cascade mode
CFF Invalid configuration on power-up
CFI Invalid configuration
CLFLoss of Control Power
EEFInternal memory fault
EtFExternal fault
ErFLine frequency out of tolerance
InFInternal fault
LrFLocked rotor fault
OCFOvercurrent fault
OHFSoft start overheating fault
OLCCurrent overload fault
OLFMotor overload/ground fault
OtFMotor thermal fault detected by PTC probes
PHFLoss of line or motor phase
PIFPhase reversal fault
SLFSerial link fault
StFExcessive starting time
ULFMotor underload fault
USFLack of AC line power on a run command

MRO Electric and Supply carries all models of this unit and has a fast and easy repair service to get your unit fixed and back into your hands as soon as possible.

Brian Hughes

Brian Hughes is a passionate electrical and content developer for MRO Electric. His main interests are in analog circuit design and solid state physics. Brian's professional background includes working on power system designs for commercial and industrial projects.

6 thoughts to “ATS48 Soft Start Troubleshooting and Introduction”

  1. MY ATS48 SHOWS tbs
    run but stop at 30 second aprox
    THANKS
    WE APPRECIATE YOUR HELP
    IF CAN EXPLAINED IN SPANISH IS BETTER

  2. our soft starter just try to start and immediately stops without by passing and does not show any fault on screen but goes back to being ready..4 motors where burnt ..because the starter did not protect ATS4D75Q

    ALTISTART 48
    230V-415V _50/60Hz-75A

  3. my soft start altstart48 was given PHF messege and we found some scr fult and we were replaced but the fualt appearing until it. can you help me

  4. 3oohp motor shuts down intermittently through out day,starts right back up with push of start button,there are no codes shown….replaced start/stop button and went thru control ckt. found no issues.. possibly be faulty board in soft start?

  5. Altistart 48 remote keypad has err 7 code. Soft start has RDY on display. Will not start from HMI controls. Unplug keypad from mod bus port expander, soft start displays nST and will start from HMI. Swapped keypad with a know good one and err/fault stays with the unit not the keypad. Tried disconnecting all comm devices and reconnecting all, flashed nST a couple times then back to err7. Any clues I can chase?

Leave a Reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.